Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP-FAT-Re contabilização de nota de saída


Ocorrência
Estamos tentando re contabilizar umas Notas fiscais de venda, já retirei o flag ta tabela SE1 e SE2 do E1_LA e E2_LA, não tem movimentação SE5, na contabilização off line esta como SIM para mostrar os lançamentos contábeis e mesmo assim não traz as notas.

Ambiente
Microsiga Protheus - desde versões anteriores a 12.

Causa
Após gerar uma contabilização de nota de saída, mesmo que não seja contabilizado, o sistema marca o campo F2_DTLANC com a data do processamento indicando que passou pela rotina.

Solução

Se a contabilização é relacionada a nota de saída, tabelas SF2 e SD2, avalie o campo F2_DTLANC se está preenchido, pois é ele o flag da nota para permitir a contabilização.
Limpe o F2_DTLANC e tente efetuar a contabilização com  lançamento simples, exemplo para lp610  SD2->D2_TOTAL  ou para lp620 SF2->F2_VALMERC, avaliando se o lote contábil 8820 é gerado na contabilidade gerencial.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _