Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - FIS - Conta contábil incorreta no EFD Contribuições

Ocorrência
No módulo Fiscal, ao tentar realizar gerar o EFD Contribuições pelo componente FISFP061 pode ocorrer de o sistema gerar a conta contábil incorreta para o registro.

Ambiente
Virtual Age - Fiscal - Todas as Versões

Causa
Essa situação pode ocorrer porque quando se trata de uma despesa, o sistema busca a primeira conta de débito para compor a conta contábil do EFD Contribuições e quando se trata de receita, o sistema busca a a primeira conta de crédito do lançamento.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente CTPFM005;
2. Informe a conta contábil que deseja que vá para o EFD Contribuições;
3. Marque o checkbox EFD;
4. Salve teclando (F3).

OBSERVAÇÃO
Fazendo este passo a passo, na geração do arquivo o sistema não validará a primeira conta de débito ou crédito, o sistema irá pular a conta e buscar a próxima da sequência que esteja com o checkbox EFD marcado no componente CTPFM005 para a geração no SPED Contribuições.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _