FAQs - Suporte técnico

MP - MNT - Erro ao Acessar a Rotina Esquema Padrão MNTA220

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
No módulo Manutenção de Ativos, ao acessar a rotina MNTA220 - Esquema Padrão, é apresentado a mensagem Foi identificado um problema no índice único das Tabela TQ0 ou TQ1, Dessa forma o parâmetro MV_NGMNTFR (Utiliza frota) será considerado como N-Não utiliza. Favor entrar em contato com o administrador do sistema.

Ambiente
Microsiga Protheus – Manutenção de Ativos – Todas as versões

Causa
A mensagem ocorre por erro ou falta de configuração do campo X2_UNICO das tabelas TQ0 e TQ1

Solução
Para solucionar essa ocorrência:

  • Configure no ini do AppsServer a chave:
    [General]
    UPDNGMNTFR=1
  • E altere o X2_UNICO das tabelas TQ0 e TQ1 para:
    TQ1: TQ1_FILIAL+TQ1_DESENH+TQ1_TIPMOD+TQ1_SEQREL
    TQ0: TQ0_FILIAL+TQ0_DESENH+TQ0_TIPMOD
Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _