Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGAFIN - Error "log array out of bounds ( 1 of 0 ) on FA070TIT nas baixas a receber

Ocorrência
Ao realizar algum movimento de baixa no contas a pagar ou a receber, é apresentado a mensagem array out of bounds ( 1 of 0 ) on FA070TIT(FINA070.PRX) 27/03/2018 15:08:02 line : 1181 .

Ambiente
Microsiga Protheus – Financeiro – A partir da versão 12


Causa
Arquivo corrompido por cenários diversos.

Solução
Para solução deste error log, é necessário renomear o arquivo: SIGAADV.MOT do ambiente na pasta System, para criar um novo arquivo SIGAADV.MOT.

Exemplo: Renomeie o arquivo para "SIGAADV.MOT-CORROMPIDO".
O sistema irá recriar o arquivo em sua forma padrão. 

Importante:
Avalie a necessidade de re-inclusão de seus motivos de baixas customizados. 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _