Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - ERRO[000007]: XML Solicita uma operação incorreta na base de dados do TAF, verifique o cadastro


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao executar aplicação de rotinas diversas no módulo Gestão de Pessoal como por exemplo, geração dos eventos periódicos para o TAF e geração dos eventos não periódicos, o sistema retorna a mensagem: ERRO[000007]: XML SOLICITA UMA OPERAÇÃO INCORRETA NA BASE DE DADOS DO TAF, VERIFIQUE O CADASTRO.

Ambiente
TOTVS RH - (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
O erro ocorre por conta de existir o mesmo evento no TAF sem numero de protocolo, exemplo: Caso exista um evento S-3000 do evento S-2299 e esteja pendente de transmissão para o governo, será apresentado o erro.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verificar se existe algum evento de exclusão(S-3000) no TAF para o funcionário;
2. Verificar se foi gerado corretamente o evento S-3000, caso sim realizar a transmissão para o governo;
3. Caso já tenha realizado a transmissão do evento S-3000 e a mensagem persistir, realize o ajuste no status do evento de exclusão https://centraldeatendimento.totvs.com/hc/pt-br/articles/360055468253-RH - Linha Protheus - TAF - eSocial - NÃO PERIÓDICOS - Como ajustar status de exclusão no TAF - S-3000
4. Verificar se o ambiente esta com as ultimas atualizações conforme link eSocial | Protheus - Entregas Legais

Saiba Mais
Para saber mais consulte os links abaixo:
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
eSocial | Protheus - Entregas Legais
Agenda de Eventos Tira-Dúvidas / Responde [Suporte Padrão]
Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos".

Essa documentação também pode ser acessada 24h, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _