FAQs - Suporte técnico

MP - GPE - Ao calcular uma rescisão complementar por dissídio no mesmo mês da rescisão original as verbas de INSS 13º não são geradas


Ocorrência
No módulo Gestão de Pessoal, ao calcular uma rescisão complementar por dissídio no mesmo mês da rescisão original as verbas de INSS 13º não são geradas

Ambiente
Microsiga Protheus - Gestão de Pessoal - Versão 12.1.17

Causa
Sistema não carrega as verbas com id 0019,0070 (referente 13º), sistema deveria trazer o mesmo valor da original (isso ocorre somente com o id 0013 e 0064), pois a rescisão é complementar e dentro do mesmo mês da rescisão original, está carregando todas as verbas da original na complementar com o mesmo valor.
Sistema não calculou o id 0399 e 0401 referente as diferenças de 13º INSS. Os id's (identificadores) 0943,0944,0945 ficaram errados por causa deste problema.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Realize o backup prévio;
2. Aplique o pacote de correção;
3. Refaça o teste.

Saiba Mais
Segue link para acessar o pacote de correção:
12.1.17: https://suporte.totvs.com/portal/p/10098/download?e=711079 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _