Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - GPE - Dias de Aviso Prévio TRCT (campo 69) é demonstrado errado


Ocorrência
No módulo Gestão de Pessoal, os dias de Aviso Prévio TRCT (campo 69) é demonstrado errado quando a verba de aviso prévio é rateada ou quando as médias não são impressas separadamente no TRCT.

Ambiente
Microsiga Protheus - Gestão de Pessoal - A partir da versão 12.

Causa
Quando a verba de aviso prévio é rateada e o parâmetro MV_RATPROV está com conteúdo S o sistema não carrega corretamente os dias de aviso prévio, para o campo 69 do TRCT, ou quando na impressão do TRCT a pergunta Imp.Medias Separadas? fica com Não, no TRCT o campo 69 é duplicado.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Faça o backup prévio;
2. Compile o pacote IMPRESH.PRW referente a sua versão (deverá ser usado o include IMPRESH.CH anexo);
3. Refaça o teste.

OBS.: O fonte IMPRESH.PRW deve ser compilado, nos links abaixo não há pacote a ser aplicado e sim compilado, no link Baixe o impresh.prw AQUI, acesse a pasta FOLHA para download do fonte.

Saiba Mais: BAIXE O IMPRESH.PRW AQUI
MP - ADVPL - Como compilar fontes
RDMAKE e includes

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _