Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAACD - Error "No existe composição de reserva (SDC)"

time.png  Tempo aproximado para leitura: 00:02:00 min

Dúvida
Error "No existe composicao de reserva (SDC)"
 

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões
 

Solução

Durante o processo de geração de uma Ordem de Separação (OS), pode ser apresentado o seguinte erro:

Pedido 000333 - Cliente: 000001-01 - Lugar: 01  
Orden de Separacion: NO GENERADA  
Motivo:  
Item 01 - Producto: BAN 34X62 ECON - Lugar: 01  
--> No existe composicion de reserva (SDC)

Este erro indica que o sistema não encontrou a composição de reserva de estoque (registro na tabela SDC) para o item e local informados.

 

Causas Prováveis e Soluções

1. Origem: Pedido de Venda

Causa:
Ao gerar uma OS com origem em Pedido de Venda, o erro pode ocorrer quando o item possui controle por endereço logístico, mas a TES (Tipo de Entrada/Saída) vinculada ao pedido está parametrizada para não atualizar o estoque.
Consequentemente, não há saldo reservado na tabela SDC, que é utilizada pelo módulo de separação.

Solução:

  • Acesse o cadastro da TES utilizada no pedido.
  • Verifique se o campo Atualiza Estoque está ativado (Sim).
  • Caso contrário, ajuste a TES ou utilize uma TES que efetivamente atualize o estoque.
  • Gere o pedido novamente e refaça o processo de geração da Ordem de Separação.

 

2. Origem: Ordem de Produção

Causa:
Na geração de uma OS a partir de uma Ordem de Produção (OP), este erro ocorre quando o(s) produto(s) controlado(s) por endereço não são corretamente empenhados. Isso normalmente acontece quando o Tipo de Movimento (TM) definido no parâmetro MV_CBREQD3 está configurado para não atualizar o empenho.

Solução:

  • Acesse o cadastro do Tipo de Movimento (TM) definido no parâmetro MV_CBREQD3.
  • Certifique-se de que o TM está configurado para atualizar o empenho.
  • Caso necessário, ajuste a configuração do TM para garantir a correta reserva dos produtos na tabela SDC.
  • Após a correção, reprocessar a geração da Ordem de Separação.

 

Informações Técnicas Adicionais

  • Tabela SDC: Responsável por armazenar as reservas de estoque por endereço, utilizadas pelo módulo de Automação e Coleta de Dados (ACD) nas operações de separação.
  • Controle por endereço: Produtos com controle logístico exigem movimentações que atualizem corretamente saldo e reservas por endereço.
  • Empenho: A reserva de estoque com finalidade de separação depende da correta geração de empenhos vinculados ao pedido ou OP.

 

Saiba mais

Acesse artigos complementares sobre Automação e Coleta de Dados

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _