Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T007 Código de NCM C1L_CODNCM inexistente

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T007 Código de NCM C1L_CODNCM inexistente

Ocorrência
Erro 1 - Linha: 1 - O valor '84819000' informado na coluna 7 para o campo Cod. Id. NCM (C1L_CODNCM) somado ao valor '' informado na coluna 8 para o campo Cod. Id. NCM (C1L_CODNCM) não existe na base de dados.

Ambiente
Protheus – Livros Fiscais – A partir da versão 12.1.17

Causa 
Este incidente ocorre, pois o código de NCM utilizado não existe na tabela autocontida C0A (Nomenclatura Comum Mercosul).

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o módulo 84 - TOTVS Automação Fiscal;
2. Clique em Consultas, após na opção Tabelas Dinâmicas;
3. Filtre a tabela C0A (Nomenclatura Comum Mercosul) e clique em Abrir Browse e Incluir;
4. Depois cadastre o código de ajuste e clique em Confirmar;
5. Acesse o gerenciador de integração e posicione o cursor no registro que houve
inconsistência e acione as opções: Outras Ações -> Habilitar Re-integração para que
o registro que obteve a inconsistência seja integrado novamente ao TAF.

 

 

 

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _