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MP - SIGALOJA - NFCe - Rejeição 391 e 392

Ocorrência
No módulo Controle de Lojas, ao tentar finalizar uma venda pela rotina Venda Assistida é apresentada a mensagem:

Rejeição: 391: Não foi informados os dados do cartão de crédito/débito nas formas de pagamento da nota fiscal.


Ambiente
Microsiga Protheus - SIGALOJA -SIGAFRT - TOTVS PDV - Aplicável a partir da versão 12.1.17.

Causa 
Parametrização/Fonte desatualizado.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse via SIGACFG: Ambiente/Cadastros - Parâmetros:
  2. Altere o parâmetro:
    MV_NFCEGC
    Tipo: Lógico
    Conteúdo: .F. (valor default, porém altere para .T.)
    Descrição: Indica se o Grupo de Cartões<card> será adicionada ao grupo YA.Formas de Pagamento no arquivo eletrônico da NFC-e.
  3. Após, acesse: via SIGALOJA: Atualizações/Cadastros - Clientes:
  4. Verifique o cadastro de cliente da Administradora Financeira, o campo CPF/CNPJ (A1_CGC) deverá está preenchido para validação. 
    Obs: Quando se é criado uma Administradora Financeira o sistema cria um Cliente, neste deverá ter o CNPJ.
  5. Para release a partir da 12.1.17 é recomendável que o sistema esteja com o fonte LOJNFCE com a data:08/10/2018.Caso, não esteja.
    Por favor, entrar em contato com nosso suporte técnico para atualização.


Saiba Mais
MP - SIGALOJA - NFCe - Rejeição 869
MP - Desvendando a NFCe Protheus Nota Fiscal de Consumidor Eletrônica SIGALOJA, TOTVS PDV e FRONTLOJA
MP - SIGALOJA - NFCe - O que fazer quando não é encontrada a nota ao pesquisar QR-CODE (2.0) do comprovante impresso

 

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Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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