Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha Protheus) - Faturamento (SIGAFAT) - O registro encontra-se bloqueado por outro usuário

Ocorrência

Ao alterar um registro gera o Help: Mensagem: O registro número X do Arquivo X encontra-se Bloqueado por outro usuário.

Ambiente

Cross Segmentos-TOTVS Backoffice (Linha Protheus)-Faturamento (SIGAFAT) - a partir da release 11.80.

 

Causa

Esta inconsistência pode acontecer nas situações abaixo:

 1º Registro Bloqueado por outros Usuários (possivelmente com instância presa);

2º Parâmetros que auxiliam na resolução da reserva de registros;

3º Customizações / Personalizações em seu ambiente.

 

Solução

Para solucionar, acesse a F.A.Q. para entendimento do processo e efetue as avaliações propostas:

1-  Em caso de registro bloqueado por outro usuário, uma opção paliativa rápida é reiniciar o servidor (parando os serviços do TOP, Banco de dados e Server);

2- Desabilite os parâmetros MV_GNRENF e deixe MV_FATTRAV = 4

3-Em caso de customizações ou personalizações no ambiente, tente efetuar um teste com um RPO padrão baixado do portal e com os pontos de entradas desabilitados no catálogo de personalizações do Configurador

 

Para mais detalhes, acesse: O registro encontra-se bloqueado por outro usuário

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _