Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T013 Campo obrigatório não informado: C28_INDCAR

Ocorrência
Erro 1 - Linha: 3 - Coluna: 2 
Campo obrigatório não informado: (C28_INDCAR) 

Ambiente
Protheus – Livros Fiscais – A partir da versão 12.1.17

Causa 1:

O TAF espera receber o conteúdo do campo CDF_TPTRAN do Complemento de Coleta e Entrega, porém este campo não foi preenchido. 

Solução 1: 
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse Livros Fiscais -> Atualizações -> Movimentos -> NF Manual de Saída;
2. Posicione o cursor sobre a nota que o complemento será ajustado; 
3. Acesse Outras Ações -> Complementos -> Locais de Coleta e Entrega;
4. Preencha o campo Tp. transp. (CDF_TPTRAN) e confirme;
5. Efetue a extração dos dados e o processamento desta nota para o TAF.

Causa 2: 
Trata-se de uma nota de serviço, porém o Complemento de Coleta e Entrega foi preenchido e este conteúdo esta sendo validado pelo TAF.

Solução 2:

1. Preencha o campo B1_CODISS para que os campos FT/F3_CODISS sejam gravados, após a escrituração da nota;
2. Escriture a nota com o cálculo de ISS para que os campos FT/F3_TIPO sejam gravados, após escrituração da nota;
3. Efetue a extração e processamento dos dados novamente para o TAF.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _