Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - erro no parâmetroFWFormViewStruct: O erro no método SETPROPERTY: Campos FKG_PERCEN / FKG_CALCUL / FKE_CALCUL / FKE_PERCEN

time.pngTempo aproximado para leitura: 00:03:00 min

 

Ocorrência
Mensagem apresentada { parâmetroFWFormViewStruct: O erro no método SETPROPERTY: Campo FKG_PERCEN / FKG_CALCUL / FKE_CALCUL / FKE_PERCEN }

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões

Causa
Dicionário desatualizado.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:

  • Acesse o Portal do Cliente: http://suporte.totvs.com
  • Menu > Downloads e Atualizações
  • Linha: Protheus
  • Microsiga Protheus Versão 12.1.XX (onde XX é a versão da Release do P12 que você vai utilizar)
  • Todos
  • Categoria: Dicionário de dados
  • Baixe REINF - DICIONARIO DE DADOS RELEASE 12.1.17 - DIFERENCIAL - BRASIL

Importante: Caso não apareça as versões, em "Filtros de pacotes" selecione "Todos pacotes disponíveis" e categoria novamente.

  • Descompacte o arquivo baixado TXT na pasta Systemload do Protheus.
  • Atualize os arquivos na pasta e execute o UPDDISTR.

 

Saiba mais:

Atualizador de dicionário e base de dados - UPDDISTR

- REINF

Pacote de atualização REINF - 2018

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _