Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - Linha Protheus - UBA - Inconsistência ao abrir a consulta de bloco

time.png Tempo aproximado para leitura: 00:00:35 min

Ocorrência

No módulo Comercialização (Linha Protheus) - UBA - Unidade de Beneficiamento de Algodão, ao acessar a rotina UBAC008 - Consulta de Bloco, ocorre o erro Alias does not exist: on UBAC0082P.

Ambiente
TOTVS Agro - TOTVS Agro - Comercialização (Linha Protheus) - UBA - Unidade de Beneficiamento de Algodão - Versão 12


Causa
Este incidente ocorre porque o conteúdo da coluna X1_VALID, pergunta de ordem 4, referente ao arquivo SX1, da rotina UBAC008, está inconsistente.


Solução
Para solucionar essa ocorrência realize os seguintes passos:

1. Acesse o arquivo SX1, via APSDU, e filtre pela rotina UBAC008;

2. Procure pela pergunta de ordem 4 - Fazenda;

3. Navegue até a coluna X1_VALID e insira o conteúdo: VAZIO()  .OR. EXISTCPO("NN2",mv_par02+mv_par03,3).

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _