Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - Fornecedor Bloqueado ao Analisar Cotação

Ocorrência

Fornecedor Bloqueado ao Analisar Cotação


Ambiente

Protheus - Compras - A partir da versão 12.1.17

Causa

No módulo Compras, ao Analisar Cotação, caso no Cadastro do Fornecedor caso esteja o campo A2_MSBLQL em Branco, apresenta a mensagem: "Impossível analisar a cotação, todos os fornecedores listados estão bloqueados, por favor execute o desbloqueio de algum fornecedor para executar esta operação".

Esse incidente ocorre, pois o campo A2_MSBLQL na rotina MATA020 - Cadastro de Fornecedor,  está em branco, ao Analisar a Cotação apresenta a mensagem.

Solução

Acessa a rotina MATA020 - Cadastro de Fornecedor.

Selecione o Fornecedor que foi gerado a Analise de Cotação e clique na opção Alterar e insira o valor no campo Bloqueio (A2_MSBLQL) para a opção 2- Não.

Após modificar, Acessar a rotina Analise de Cotação, faça o procedimento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _