Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - GPE - No cálculo da rescisão está apresentando o Log: Tabela de Imposto de Renda (Tabela S002) não cadastrada

Ocorrência
Ao calcular rescisão, é apresentado Log de Ocorrências com mensagem Tabela de Imposto de Renda (Tabela S002) não cadastrada, porém para o ano do cálculo da rescisão há registro na tabela S002-Imposto de Renda.

mceclip0.png

Ambiente
Microsiga Protheus - Gestão de Pessoal - A partir da versão 12


Causa
Na rotina Períodos, para o período em aberto do cálculo da rescisão que está sendo efetuada, para o roteiro RES, a coluna Data Pagamento está preenchida com um ano que não consta na tabela S002 e diferente do período selecionado, note no exemplo abaixo que a coluna Data de Pagamento esta preenchida com o ano de 2029 (31/01/2029), sendo que o Período é 01/2019:

mceclip2.png

Solução
Na rotina Períodos, para o roteiro RES, ajustar a coluna Data de Pagamento para a data correta de acordo com o Período em questão, note que no exemplo abaixo, a coluna Data de Pagamento esta de acordo com o Período selecionado (ano).

mceclip4.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _