Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - Invalid macro source (SSYacc0105e: Error token failed, no valid token)

time.pngTempo aproximado para leitura: 00:03:00 min

Ocorrência

 
Invalid macro source (SSYacc0105e: Error token failed, no valid token) :FWMntFilDt('E1_VENCTO','Maior ou igual a','01/07/18','D','>=','SQL') AND FWMntFilDt('E1_VENCTO','Menor ou igual a','31/07/18','D','<=','SQL') on FWBRWTABLE:EXECUTEFILTER(FWBRWTABLE.PRW) 20/06/2018 09:14:54 line : 498

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões
 
Causa
Este erro ocorre devido à falta de informações dentro do dicionário de dados do ambiente Financeiro.
 
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o portal do cliente e realize o download do último dicionário completo e diferencial disponibilizado.
Ex:

  • 18-01-12-BRA-DICIONARIOS_COMPL_12_1_17 - Completo
  • 18-01-12-BRA-DICIONARIOS_DIF_12_1_17 - Diferencial

Obs.: Lembrando que em caso de dicionários para outros países, deve-se realizar o download do pais respectivo.
2. Realize o download do último pacote "GERAL ACUMULADO" do Protheus, contendo todas as correções liberadas de Julho/2017 até hoje. Outra atualização importante de pacotes recomendados que está disponível no link é Pacotes Recomendados.
3. Realizar o backup do seu ambiente (dicionário, RPO e dados)
4. Excluir os arquivos de log abaixo:

Dentro da pasta system:

mpupdlog.log
mpupdlog.fpt
mpwizard.hlp
mpwizardhlp.lck

Dentro da pasta Appserver:

mpupddistri.tsk

5. Copiar os arquivos do dicionário para a sua pasta systemload 
6. Aplicar o pacote "GERAL ACUMULADO" em seu ambiente.
7. Realizar a execução do UPDDISTR do acumulado e diferencial (sem a execução deste processo o erro não e corrigido).

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _