Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MBC - BC9021 apresenta a mensagem 205 Documento Inválido

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar concluir a devolução de picking no BC9021 - Devolução de Pick. WMS, é apresentada a mensagem: 205 - Documento Inválido.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Data Collection (MBC) - Todas as Versões

Causa
A mensagem é apresentada quando o BC9021, está sendo utilizado com um objetivo diferente do que o proposto pelo produto.

Solução
Esta transação não serve para confirmar o documento de devolução de picking. A finalidade do BC9021 é apenas para criar o documento de devolução picking, no WM0372 - Manutenção Docum.Devol.Picking Embarque.
O número de documento que deve ser informado nesta transação é referente ao documento de Picking, ou seja, o número do documento correspondente ao WM0390 - Saída Manual.
Depois de informar os dados da saída, será gerado o documento de devolução de picking no WM0372 para ser confirmado podendo ser utilizadas etiquetas ou não.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _