Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - Help CNPJ/CPF - Modo edição não respeitado. Valor não pode ser atribuído. (CNPJ/CPF)

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - Help CNPJ/CPF - Modo edição não respeitado. Valor não pode ser atribuído. (CNPJ/CPF)

Ocorrência

Help CNPJ/CPF - Modo edição não respeitado. Valor não pode ser atribuído. (CNPJ/CPF)

No módulo Compras ao tentar finalizar inclusão de um fornecedor pela rotina Fornecedor o sistema apresenta a mensagem abaixo:

 

mceclip0.png



Ambiente
Protheus – Compras – A partir da versão 12.1.17.

Causa
Validação incorreta do campo.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o sistema via APSDU/Arquivo/Abrir - Localizar a tabela -SX3;
2. Após, filtre pela tabela SA2;
3. Altere o campo X3_VALID;
4. Segue o print da validação abaixo:

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 2

1 Comentários

  • Avatar
    HOMERO JOSE DOS SANTOS JUNIOR

    Se você estiver tendo problema com execauto por exemplo na própria mensagem de erro vem a informação ref. ao ID do erro. Como por exemplo ( Id do erro: [FWWHEN] )

    Então no campo A1_CGC (no meu caso o erro era na SA1) havia uma validação usando código do usuário do sistema e com isso a validação falhava não deixando gerar o cadastro via execauto.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _