Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - PRO - OP não possui quantidade finalizada disponível para faturamento

Ocorrência
No Módulo de Produção, do produto Virtual Age ao tentar finalizar uma OP na rotina PCPFP063 gerando faturamento de terceiro é apresentado o alerta conforme a imagem abaixo: 

erro_faq.pngAmbiente
Virtual Age - Produção

Causa
Esse alerta ocorre pois a OP já possui um faturamento gerado com as quantidades finalizadas da OP.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a rotina CDFFC018, informe o Ciclo e a OP e selecione a opção Faturamento, conforme imagem, e depois pressione F4 para listar os faturamentos já gerados;

erro_faq_2.png
2. Analise a situação dos faturamentos listados, e caso haja a necessidade de cancelar o faturamento acesse a rotina CDFFP026, nela informe o número do faturamento e em Situação selecione a opção Cancelado depois clique em Alterar situação;

3. Feito as verificações e manutenções necessárias poderá estornar a movimentação de finalização no CDFFP029 e posteriormente finalizar as quantidades da OP novamente no PCPFP063 ou ainda acessar o CDFFM149 e gerar um faturamento manual para a OP.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _