FAQs - Suporte técnico

RH - Linha Protheus - PON - Erro no arquivo AFDT com relação às marcações na RFE/RFH

Ocorrência
No módulo Ponto Eletrônico, ao tentar gerar o arquivo AFDT é apresentada um log de ocorrência com mensagens referente às marcações nas tabelas RFE/RFH, conforme print abaixo:

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Ponto Eletrônico - Todas as versões

Causa
Esse incidente ocorre, pois há divergência entre a marcação lida pelo REP e gravada na tabela RFE, ou que já foi lida e está na RFH num período fechado pelo Sistema, em suma, a marcação foi lida e alterada posteriormente.
85.JPG

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Localize a marcação na tabela RFE ou na RFH;
2. Delete a marcação em questão;
3. Gere novamente o AFDT.

 

Saiba mais:

MP - PON - Regras para geração e impressão do AFDT - Arquivo de Fonte de Dados Tratados

MP - PON - Passos a verificar quanto a montagem do calendário de marcações

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _