Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - Fis - EFD Contribuições Registro 0600

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao validar o TXT da rotina EFD Contribuições apresenta a inconsistência:
Erro no registro A170: Código de centro de custos inválido. Informar código no "Registro 0600" antes de utilizá-lo.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal - A partir da versão 12.1

Causa
Esse incidente ocorre, pois a Natureza de Operação fiscal esta com flag Fiscal marcada.

Solução
Para gerar o registro 0600 oriundo de Nota de serviço a flag Fiscal deve estar desmarcada. O sistema não gera o registro 0600 para nota de serviço vinculada a Natureza de Operação com a flag Fiscal marcada.
Acesse o módulo TOTVS Gestão Fiscal | Cadastros | Natureza de Operação | Identificação | Desmarque a flag Fiscal:

teste.png

Saiba Mais
Para mais informações acesse Natureza de Operação
Geração do Registro 0600

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _