Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGACTB - Erro no arquivo temporário ao gerar relatórios


Ocorrência

  • Erro apresentado ao emitir Relatório

Alias already in use: CARQTMP
on FWOPENTEMP(CRIATRAB.PRG)

 



Ambiente

Protheus  – Contabilidade  – A partir da versão 11.80

Causa

  • Erro no arquivo temporário


Solução

  • Atualize Lib, Build e Binário
  • Para solucionar essa ocorrência, realize os seguintes passos:

    Passo 1 - Realize o Filtro do erro apresentado no exemplo citado é "FWOPENTEMP"
     



    Passo 2 - Dessa forma é possível encontrar "STACK FWOPENTEMP(CRIATRAB.PRG)" onde o erro esta sendo apresentado

  • Veja que o erro esta sendo apresentado no arquivo temporário (cArqTmp) " _SC14 "



    Passo 3

  • Acesse a pasta System
  • Realize um backup e delete os arquivos temporários criados
  • excluir o arquivo  __SC14.tmp 

 

Veja mais :

MP - SIGACTB - CTBA102: on FWOPENTEMP(CRIATRAB.PRG)

Arquivos e Índices Temporários

Criatrab- Retorna arquivo de trabalho

Criando Arquivo Temporário

CARQTMP -ARQUIVO TEMPORÁRIO

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 3

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _