Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Error Log type mismatch on / on FINSSEMP(GPEXCIMP.PRX) em Diversas Rotinas

 

Ocorrência
No módulo Gestão de Pessoal, ao realizar algumas rotinas é apresentado o erro type mismatch on / on FINSSEMP(GPEXCIMP.PRX).

Causa
Falta do tipo de contrato 1 e 2 nas tabelas S037 e S038

 

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Solução
Para correção seguir os passos abaixo
1. Acesse o Sistema em Atualizações;
2. Definições de cálculo;
3. Manutenção de Tabelas;
4. Tabelas S037 e S038;
5. As tabelas devem constar os dois tipos de contrato, Tipo-1 e Tipo-2.

Tabela - S037




Tabela - S038


Importante
Caso esteja com o campo “Filial” ou “Mês/Ano” preenchido, deverá constar os dois tipos de contrato para cada filial ou mês/ano.

Esse erro, além das informações acima descrita, foi corrigido com o pacote da expedição contínua do GPE, segue para atualização:
12.27: https://suporte.totvs.com/portal/p/10098/download?e=954151
12.33: https://suporte.totvs.com/portal/p/10098/download?e=1039093
 
Dois fontes principais serão atualizados:

  • GPEXCIMP
  • GPEXINI
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _