Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TEC - DBACCESS - MARS not available with ODBC Driver SQLSRV32.DLL

Ocorrência

Durante a validação da conexão, no console do TOTVS | DBAccess com o banco de dados Microsoft SQL Server, é apresentada a mensagem:

MARS not available with ODBC Driver SQLSRV32.DLL

 

Ambiente

TOTVS | DBAccess - A partir da versão 42.20131204

 

Causa

O suporte ao MARS (Multiple Active Result Sets) está disponível a partir do SQL Native Client.

Esse recurso é necessário para a redução da quantidade de novas conexões abertas a cada nova query submetida pela aplicação.

 

Solução

Não utilize o SQL Server ODBC Driver (SQLSRV32.DLL).

Utilize o SQL Native Client ao criar uma fonte de dados ODBC para acesso ao Microsoft SQL Server.

 

Mais informações

Esse artigo foi útil?
Usuários que acharam isso útil: 5 de 6

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _