Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - FIS - Rejeição 866: Ausência de troco quando o valor dos pagamentos informados for maior que o total da nota

Ocorrência
No módulo Fiscal, ao tentar realizar o processo de Envio de NF-e ou NFC-e é apresentada a rejeição Ausência de troco quando o valor dos pagamentos informados for maior que o total da nota.

Ambiente
Virtual Age – Fiscal – Todas as Versões

Causa
Esse incidente ocorre, porquê o valor dos pagamentos na nota (vPag) é maior que o valor da nota fiscal (vNF). Conforme regra de validação da SEFAZ:
PG.jpg

Fonte: Nota Técnica 2016.002 - v 1.42

Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FISFP093;
2. Filtre e selecione a nota que está com a rejeição;
3. Clique em Manutenção N.F. ...;
4. Clique em Transação ...
5. Clique em Liquidação... e verifique os valores da transação para identificar o motivo do valor dos pagamentos ser maior que o valor da nota;
6. Se a diferença ocorre por conta de ter havido um agrupamento de recebimento de notas fiscais, é preciso cancelar as transações através do componente TRAFP006 e realizar um novo lançamento sem que haja agrupamento de notas fiscais, portanto, recomenda-se que todos os itens sejam lançados na mesma transação, pois, o valor total da nota será o mesmo do valor a ser recebido no financeiro;
7. Se a diferença ocorre devido a alteração da fatura sugerida pelo sistema na hora de encerrar a transação, para uma que já existe e de valor maior que a nota fiscal, é preciso que cancele a transação no TRAFP006 e deixe o campo Situação N.F. como Excluída, posteriormente, lance a transação novamente com o número de fatura sugerido pelo sistema, pois, caso volte a informar a fatura de valor maior, o valor dos pagamentos ficará diferente;
8. Também pode ocorrer de o erro ocorrer porque a transação foi lançada com a condição de pagamento a vista, no entanto foi recebida com fatura. Neste caso é recomendável que cancele a transação e lance novamente com outra condição de pagamento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _