Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGAPCO - PCOA050 - Lançamentos inválidos por linha



Ocorrência
No módulo Planejamento e Controle Orçamentário , ao realizar um lançamento em manutenção de lançamentos, é apresentada a mensagem Lançamentos inválidos.

Ambiente

Protheus - Planejamento e Controle Orçamentário - A partir da versão 11.80


Causa

Esse incidente ocorre, pois no cadastro das entidades (custo,item,classe,conta,etc) deve esta como bloqueado/inexistente para lançamentos.


Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1.1 Acesse o cadastro de cada entidade envolvida no lançamento;
1.2 Verifique os campos referente a bloqueio ex. ctt_bloq –centro de custos;
1.3 Altere o campo desbloqueando o cadastro;
1.4 Clique em Salvar.

2.1 Acesse a rotina de lançamento (PCOA050)
2.2 Alterar o lançamento 
2.3 Clique em Salvar.

Permanecendo inválido (ainda nas rotina de lançamento) 

3.1 Pesquisar cada entidade com F3 
3.2 verificar se a mesma esta cadastrada com o código correto 
3.3 Informa o código valido 

3.4 Verifique se o lançamento está sendo realizado para uma entidade analítica.
3.5 Clique em Salvar.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _