FAQs - Suporte técnico

RH - Linha Protheus - GPE - Ao emitir o Relatório de Rescisão apresenta error log - array out of bounds ( 86 of 0 ) on IMPFUNC


Ocorrência
Ao realizar a geração do Relatório de Rescisão, através da rotina GPEM040, é apresentado error log:
"array out of bounds ( 86 of 0 ) on IMPFUNC(GPER140.PRX)"

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Esse incidente ocorre devido à falta da parametrização dos Identificadores de Cálculo com códigos 0086, 0087, 0230, 0248 e 0249 não ser localizado no cadastro de verbas e por falta de atualização das rotinas envolvidas

Solução
1. Para solucionar essa ocorrência, necessário garantir que o pacote esteja atualizado com o pacote abaixo:
Pacote de Expedição Contínua do Gestão de Pessoal: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854 
2. Verificar se todos os Identificadores de Cálculo com códigos 0086, 0087, 0230, 0248 e 0249 estão vinculado à uma verba, na rotina de Cadastro de Verbas. Caso não esteja, realizar o cadastro de novas verbas vinculadas aos ID's faltantes.
3. Validar emissão dos Relatórios de Rescisão novamente.

Informações complementares
Pacote de Expedição Contínua do eSocial: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _