Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - EFD Contribuições - Como Gravar os Dados do Contabilista



Ocorrência
Os parâmetros utilizados na Geração do arquivo com os dados do Contabilista não ficam salvos nas Wizards da EFD Contribuições. 

Ambiente
Microsiga Protheus - Livros Fiscais - A partir da versão 11.80.

Causa
Esse incidente ocorre, pois a parametrização do sistema está incorreta para os parâmetros do Contabilista permanecerem salvos na wizard.

Solução
1. Acesse a APSDU na Tabela SX1;
2. Realize o filtro pelo campo X1_GRUPO digitando as opções conforme abaixo para alteração:

 

FSA004 (Dados do Contabilista)


3. Na coluna X1_GSC altere os campos de C para G. Dessa forma o conteúdo dos campos de todas as perguntas do contabilista devem ficar X1_GSC = G;
4. Realize a geração do arquivo EFD Contribuições e verifique a gravação das informações referentes aos dados do contabilista.

Observação: Após o procedimento acima, preencha os respectivos dados, processe a apuração e gere o arquivo da EFD Contribuição, entre novamente na Wizard da geração do arquivo e verifique se os dados do contabilista foram salvos. A partir daí os dados ficarão salvos.

dados_contabilista.gif

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _