Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - EFD Contribuições - Error log: invalid field name in Alias SCGN000013->CF4_BASPIS on PRINTSFT(FISR101.PRW)

Ocorrência
Na apuração da EFD Contribuições, ao tentar gerar o Relatório de Conferência (FISR101) é apresentado o error log abaixo:

"invalid field name in Alias SCGN000013->CF4_BASPIS on PRINTSFT(FISR101.PRW)"

Ambiente
Microsiga Protheus – Livros fiscais – A partir da versão 11.80.


Causa
Este incidente ocorre na rotina Relatório de Conferência da Apuração (FISR101) para notas fiscais que possuem Devolução dentro do período de emissão onde quando processada a Apuração (FISA001) o sistema grava as informações na tabela CF4.

O error log é apresentado quando o relatório FISR101 é gerado com a pergunta:

  • Movto. Reducao Base de Cálculo:= Sim // Indica se as movimentações que reduziram base de cálculo no período serão demonstradas no relatório.


Solução

1. Para solucionar essa ocorrência, aplique o pacote de correção abaixo:
12.1.16: https://suporte.totvs.com/portal/p/10098/download?e=688396 ;
12.1.17: https://suporte.totvs.com/portal/p/10098/download?e=688398 ;

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _