Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MPE - Como corrigir os erros natureza incorreta e evento não é exclusivo falta banco de horas

mceclip0.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Evento xx informado em Eventos Integração (xx/x /Funcionário) não é exclusivo falta banco horas. E Evento xx informado em eventos integração (xx /x /Funcionário) com natureza incorreta.

mpe217-1.png

mpe217-2.png

Causa
Essas inconsistências ocorrem quando a natureza para o evento informado no PE0300 - Manutenção Eventos para Integração, está incorreta e quando o evento nos campos Horas Falta Diurna Banco Horas e Horas Falta Noturna Banco Horas não estão parametrizados corretamente.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Controle de Frequência (MPE) - Versão 12.

Solução
Para os eventos no PE0300 informados nos campos Horas Falta Diurna Banco Horas e Horas Falta Noturna Banco Horas, no FP0020 - Manutenção Eventos - Analíticos, em eSocial não devem estar com natureza: 1004, 1003, 9950 e 9951, tendo a natureza estipulada pelo jurídico da empresa.
Esses eventos também devem ter o campo Exclusivo Falta Banco de Horas marcado no FP0020, pasta Bases.

Orientamos utilizar os eventos 899 e 898, para os campos Horas Falta Diurna Banco Horas e Horas Falta Noturna Banco Horas, respectivamente. Para empresas que não possuem esses eventos disponíveis, orientamos criar novos eventos com a mesma parametrização do evento utilizado atualmente.

Os eventos para os campos Horas Falta Diurna Banco Horas e Horas Falta Noturna Banco Horas, do PE0300, devem ser exclusivos destes campos, ou seja, não podem ter relação com nenhuma situação.

Já os eventos utilizados para pagamento de banco horas, devem ter a natureza código 1004 informada no FP0020.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _