Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGALOJA - NFCe - Rejeição 464

Ocorrência
No módulo Controle de Lojas, ao tentar finalizar uma Venda NFC-e o sistema apresenta a Rejeição 464: Código de HASH no Qr-code difere do calculado.


Ambiente
Microsiga Protheus - SIGALOJA -SIGAFRT - TOTVS PDV - Aplicável a partir da versão 12.1.17.


Causa
Parametrização incorreta.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Se faz necessário entrar em contato com a SEFAZ e verificar qual o CSC e ID estão sendo validados.
2. Com isso, após receber esses códigos, é necessário informar o CSC no parâmetro MV_NFCETOK e ID no parâmetro MV_NFCEIDT;
3. Para isso, acesse :SIGACFG/Ambiente/Cadastros/Parâmetros - Pesquisar;
4. Inclua nos parâmetros as informações exatamente iguais ao que foi disponibilizado pela Sefaz. 
Se há carácter especial, deve ser incluso no parâmetro.

 

Saiba Mais
MP - Desvendando a NFCe Protheus Nota Fiscal de Consumidor Eletrônica SIGALOJA, TOTVS PDV e FRONTLOJA  (Item 3)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _