Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

CTREESERVER - Em ambiente Windows, a instalação falha por dependência com .NET Framework

Ocorrência

Em ambiente Windows, durante a instalação é apresentada a ocorrência Cannot be installed on systems with .net Framework lower than 2.0

 

Ambiente

  • Sistemas operacionais para desktop - A partir do Windows 8
  • Sistemas operacionais para servidores - A partir do Windows 2012

 

Causa

A feature .NET Framework 2.0/3.0/3.5 está desabilitada porque o .NET Framework 4.5 foi definido como padrão pelo fabricante do sistema operacional

 

Solução

O procedimento deve ser confirmado e realizado pelo administrador do sistema operacional onde a feature NetFx3 deve ser habilitada e então instalada.

Dentre os métodos de instalação, destacamos o procedimento:

  • Copie para uma pasta local, por exemplo %HOMEDRIVE%\%HOMEPATH%\Downloads, o conteúdo da pasta \sources\sxs da mídia de instalação do sistema operacional
  • Como Administrador, acesse o prompt de comandos
    • Habilite a feature NetFx3ServerFeatures através do comando DISM /Online /Enable-Feature /FeatureName:NetFx3ServerFeatures
    • Habilite a feature NetFx3 através do comando DISM /Online /Enable-Feature /FeatureName:NetFx3 /Source:%HOMEDRIVE%\%HOMEPATH%\Downloads

 

Mais informações

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _