Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - CTP - Empresa X não cadastrada

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência

Ao tentar realizar um cancelamento de uma transação ou algum processo no financeiro, pode ser apresentada a mensagem: Empresa X não cadastrada! Operação->CTPSVCO006.carregaParametroCTP.


Ambiente
TOTVS Varejo - Moda - Contabilidade por Pool

Causa
Esta validação é apresentada quando o parâmetro IN_CONTABILIZACAO_POOL está configurado com o valor 1 no componente ADMFM014 e não há um pool contábil configurado para a empresa no componente CTPFM002 e um exercício contábil para o ano da movimentação cadastrado para essa empresa no componente CTPFM004.

Solução
Caso a empresa não utilize a Contabilidade por Pool, realize os seguintes passos:
1. Acesse o componente ADMFM014;
2. Digite o parâmetro IN_CONTABILIZACAO_POOL e pressione  a tecla Tab para carregar as informações do parâmetro;
3. Remova a informação do campo Valor parâmetro;
4. Salve com a tecla F3 ou clique no disquete.
Já se a empresa deseja ter o módulo de Contabilidade por Pool configurado, será necessário vincular um Pool para a empresa em questão no componente CTPFM002 e cadastrar o exercício contábil deste Pool no componente CTPFM004. O manual a seguir explica o processo completo mais detalhadamente: Varejo - Moda - CTP - Como configurar o módulo Contabilidade por Pool.

Observação
Caso seja realizada a manutenção do parâmetro IN_CONTABILIZACAO_POOL, deve-se sair de todo o sistema, inclusive da APL e acessar novamente para validar o ajuste.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _