Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGALOJA - Error log - array out of bounds ( 4 of 2 ) on FR271HCARREGA

Ocorrência
No módulo Front Loja ao finalizar uma venda é apresentada a ocorrência abaixo:


THREAD ERROR ([3252], PFO-REST-010, PFO-RTC26) 05/09/2018 10:45:57

array out of bounds ( 4 of 2 ) on FR271HCARREGA(FRTA271H.PRW) 20/03/2018 17:34:18 line : 1289

Ambiente
Microsiga Protheus - Front Loja - Aplicável para a versão 12.1.17.

Causa
Fonte desatualizado.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Sempre antes de qualquer atualização, realizar backup do Ambiente, RPO e realizar os testes em ambiente de Homologação.
2. Realize aplicação do pacote abaixo:

MVAR-6454

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _