FAQs - Suporte técnico

Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - Ocorrência do Help TMKTIP905 ao encerrar uma medição no Uso da Cond. Pagamento Tipo 9

Ocorrência

Ocorrência do Help TMKTIP905 ao encerrar uma medição


Ambiente

Microsiga Protheus – Gestão de Contratos – A partir da versão 12.1.17

Causa

No módulo Gestão de Contratos, ao realizar o encerramento da medição é gerada a ocorrência TMKTIP905 A quantidade de parcelas não esta compatível. Verificar junto ao administrador do sistema relação entre parâmetro MV_NUMPARC e dicionário de dados.

Esse incidente ocorre, pois os campos de parcelas e datas de vencimento não foram criados manualmente nas tabelas SC5 e CND de acordo com a quantidade informada no parâmetro MV_NUMPARC.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o módulo Configurador;
  2. Selecione a opção Base de Dados - Dicionário - Base de Dados;
  3. Selecione a opção Dicionário de Dados;
  4. Localize as tabelas SC5 e CND;
  5. Edite a tabela e crie os campos de data e parcela de acordo com a quantidade informada no parâmetro MV_NUMPARC;
  6. Exemplo: Parcela 10 - CND_PARCA e Data da parcela 10 - CND_DATAA.

Importante

Observe que a partir da 10º parcela, os campos de parcela e data devem ser referenciados com letras.

Saiba Mais:

http://tdn.totvs.com/pages/releaseview.action?pageId=225950783

Artigos Materiais - Gestão de Contratos - (SIGAGCT)

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _