Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGACTB : CTBA180 :Custos(CTBA180) descontinuado a partir da versão 12.1.17


Ocorrência

Ao acessar o Cadastro de Custos(CTBA180) sistema apresenta mensagem 

Help :CTBA180DES

Problema: Custos(CTBA180) descontinuado a partir da versão 12.1.17


Ambiente
 
Protheus – Contabilidade  – A partir da versão 12.1.17 

Causa

As rotinas CTBA030, CTBA040 e CTBA060 foram separadas e inseri-las no menu padrão. A rotina CTBA180 será descontinuada.

Solução

Alteração dos MENUS padrão SIGACTB.XNU , SIGAATF.XNU e SIGAPCO.XNU.

1- Retirado dos Menus a rotina Cadastro de custos - (CTBA180), a mesma será descontinuada a partir do próximo release.

2- Inserido novos itens nos Menus para as rotinas:

  • Centro de Custo - CTBA030;
  • Item Contábil - CTBA040;
  • Classe Valor - CTBA060.

Para maiores detalhes acesse os links:

DSERCTR1-8193 DT Atualização de Menu fonte Custos(CTBA180) descontinuado

DSERCTR1-4136 DT Alteração no menu padrão rotina descontinuada (CTBA180)

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 3

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _