Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - 13º salário - Erro 17006 Folha de 13º. Salário Pendente

time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
Erro 17006 Folha de 13º Salário Pendente ao habilitar a Folha de Dezembro, sem habilitar a folha de 13º Salário.

Capturar.JPG

Capturar01.JPG

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - 13º salário - Versão 12.

Causa
Alterações no produto.

Capturar.JPG

Solução
Em decorrência de alterações feitas no produto padrão, o cálculo da Folha de 13º salário SE FAZ necessário, devido a outros processos envolvidos como GPS - Guia da Previdência Social, contabilização etc.

Desta forma, mesmo que todos os funcionários de um estabelecimento estejam desmarcados no programa FP1500 - Funcionários, o parâmetro Recebe 13º Salário, será obrigatório habilitar a Folha de 13º Salário no programa FP3000 - Habilita Cálculo, efetuar o cálculo do 13º Salário no programa FP3160 - Cálculo Folha 13º Salário e efetuar o encerramento deste cálculo no programa FP3120 - Encerramento Último Cálculo, somente então será possível habilitar a Folha de dezembro do ano.

Importante
Esta implementação, oficialmente foi liberada na versão 12.1.2, mas alguns clientes poderão encontrar esta situação em versões anteriores, dependendo de liberações especiais que receberam para correções de outros programas.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _