Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - FINA870 - Não exibe os impostos na aglutinação

time.pngTempo aproximado para leitura: 00:02:00 min

Ocorrência

No módulo FINANCEIRO selecione a rotina FINA870 (Emissão GPS), ao realizar aglutinação dos títulos gerados de INSS o sistema não exibe nenhum lançamento.
 
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões

Causa

1) Verifique se no cadastro da natureza está conforme a imagem abaixo

2) Verifique se no cadastro do fornecedor está conforme a imagem abaixo

 

3) Verifique se o tipo do título é:
'INS','INA', 'INP', pois somente esses tipos que serão considerados na rotina FINA870 - Emissão de GPS

 

4) O título PAI (gerador do imposto) do tipo NF / BOL e etc..., e verifique se o campo E2_RETINS possui conteúdo referente ao código de retenção. Pois é obrigatório essa informação.

5) Se a origem do título tipo NF (titulo pai) tem que ser diferente da rotina FINA870

E2_ORIGEM<> FINA870

 

6) Títulos de impostos (do tipo  'INS','INA', 'INP') inclusos manualmente sem ter sido gerado através de uma NF/BOL ou etc...., não serão aglutinados, pois é necessário ter um título pai.

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _