Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - CNAB Help: NOESPECIE

time.pngTempo aproximado para leitura: 00:05:00min

Ocorrência

No módulo Financeiro, ao tentar realizar Retorno de cobrança (FINA200) é apresentada o Help: NOSPECIE.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - CNAB - Todas as versões

Causa
É apresentado este Help quando não está cadastrado na tabela 17 (SX5) o conteúdo que consta no arquivo de retorno na posição da espécie informado no arquivo de configuração. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o módulo Financeiro, Atualizações, Cadastros> Parâmetros Bancos;
2. Acesse o cadastro correspondente ao Banco do Retorno;
3. Verifique se o campo: Tabela (EE_TABELA) estar com conteúdo: 17;
4. Acesse o Configurador (SIGACFG), Ambiente, Cadastro, Tabelas;
5. Acesse a Tabela 17 e informe o código de acordo com a ordem numérica atrelando ao tipo de título que será gerado no retorno. Conforme imagem abaixo:

 

Saiba mais.
http://tdn.totvs.com/pages/releaseview.action?pageId=240288856

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _