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RM - SAU - Falha de Acesso ao TBC e Painel de Chamadas após mudança de versão .NET

Ocorrência
Erro no TBC após mudar a versão para .NET, uma mensagem similar à abaixo é exibida:


Ambiente
TOTVS Gestão Hospitalar 12.1.27 e superiores.

Causa
A instalação do TBC foi feita com uma versão diferente do .NET Framework 

Solução
Reinstalar o TBC e atualizá-lo utilizando os arquivos disponíveis no link ftp://ftp.poa.totvs.com.br/rm/lotes/

Os nomes dos arquivos necessários são descritos nos passos abaixos, onde 'xxx' representam os números das versões desejadas.

Passo 1. Primeiro remova a instalação do TBC e instale novamente com o arquivo 'TOTVS Business Connect - xx.x.xx.msi'

Passo 2. Feito isso, faça download do arquivo 'Patchxx.x.xx.xxx.zip' . 
Dentro dele haverá um arquivo chamado 'RMTBC (Patch) xx.x.xx.xxx.exe' que deve ser executado.

Passo 3. Feito isso execute o arquivo 'Atualiza Painel e Resultados.bat' que deve existir dentro da pasta do Painel

Passo 4. Conferir os caminhos de instalação configurados e reiniciar o IIS

Passo 5. Testa se o TBC irá ser exibido corretamente.

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