Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Erro no PATFM010: Último nível do grupo não possui produto padrão

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência

Ao cadastrar o produto para o imobilizado no componente PATFM010 - Cadastro de Produto para Imobilizado pode ser apresentada a validação Último nível do grupo não possui produto padrão!

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
No módulo do Imobilizado os cadastros que vieram do PRDFM009 - Manutenção de Grupo/Grade, obrigatoriamente precisam ter a configuração do Produto padrão. Na ausência desta informação será apresentada a mensagem de erro.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente PRDFM018 - Manutenção Nível Grupo;
2. Informe o Código da máscara utilizada para cadastros de Imobilizados;
3. Marque a opção Validar produto padrão;
4. Pressione a tecla F3 ou clique no ícone mceclip0.png para salvar;
5. Acesse o componente PRDFM009 - Manutenção de Grupo/Grade;
6. Busque o produto cadastrado para o imobilizado e preencha o produto padrão;
7. Pressione a tecla F3 ou clique no ícone mceclip0.png para salvar;
8. Retorne ao componente PATFM010 - Cadastro de Produto para Imobilizado e finalize o cadastro do imobilizado.

Observação
Caso o campo Produto padrão não fique habilitado para edição no componente PRDFM009 - Manutenção de Grupo/Grade, acesse o componente ADMFM014 - Atribuição de Valor a Parâmetro por Empresa e certifique-se de que o parâmetro IN_BLOQ_PRODUTO_PADRAO esteja com valor 0, pois se o campo Valor parâmetro estiver com o 1, a manutenção de produto padrão não é permitida no cadastro.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _