Ocorrência
Nas rotinas de alocação dos atendentes como gestão de escalas e a própria Gestão dos Contratos (TECA870), ao alocar atendentes, podem ocorrer conflitos de alocação não permitindo a conclusão do processo ou a seleção manual do atendente.
Ambiente
Microsiga Protheus - Gestão de Serviços - A partir da versão 12
Causa
Esse incidente pode ocorrer devido à configuração de parâmetros ou, caso a integração com o Gestão de Pessoas esteja habilitada, devido as configurações de Demissão, Afastamento ou Férias.
Solução
Para solucionar a ocorrência avalie as configurações abaixo:
1. Verifique a configuração dos parâmetros MV_PONMES e MV_PAPONTA;
2. Valide se o parâmetro MV_TECXRH está habilitado;
3. Caso os parâmetros esteja configurados e habilitados verifique:
3.1. Configuração de Demissão no Gestão de Pessoas (SIGAGPE);
3.2. Configuração de Afastamento no Gestão de Pessoas (SIGAGPE);
3.3. Configuração de Férias no Gestão de Pessoas (SIGAGPE).
Saiba mais: http://tdn.totvs.com/pages/viewpage.action?pageId=347447446
0 Comentários