FAQs - Suporte técnico

MP - GPE - Cabeçalho das férias não carrega o campo salário dia e salário mês preenchido

Ocorrência
No módulo Gestão de Pessoal, ao tentar realizar Cálculo de Férias  sistema apresenta campo Salário preenchido.

Ambiente
Microsiga Protheus – Gestão de Pessoal – A partir da versão 12

Causa
Esse incidente ocorre, pois a partir da versão 12 sistema não carregará preenchimento imediato do salário mês e salário dia.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse ambiente Configurador;
2. Busque relação de Parâmetros do sistema através do menu Base de Dados > Dicionário > Base de Dados;
3. Clique em Parâmetros e busque através do ícone da lupa o parâmetro MV_DIASPER;
4. Informe conteúdo = 1, para que sistema utilize a quantidade de dias do mês como divisor, ou conteúdo = 2 para que sistema utilize 30 dias como divisor (para exemplo, utilizamos conteúdo = 2).

Observações:
Após preencher o cabeçalho (inicio de férias) e realizar cálculo (F6), o sistema verificará esse parâmetro e então sim, calculará o salário dia e salário mês no cabeçalho.​ 

Saiba Mais
A informação também está disponível no link a seguir: MP - GPE - Cabeçalho das Férias não traz o campo Salário Dia e Salário Mês preenchido

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _