Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGALOJA - Como corrigir mensagem "erro ao criar ou gravar no arquivo status.txt ou retorno.txt" ao acessar o SIGALOJA utilizando a impressora fiscal Bematech


Dúvida

No Módulo Controle de Lojas, como corrigir mensagem "erro ao criar ou gravar no arquivo status.txt ou retorno.txt" ao acessar o SIGALOJA utilizando a impressora fiscal Bematech.


Ambiente

Microsiga Protheus - SIGALOJA - Aplicável a partir da versão 11.80


Causa
O problema ocorre devido ao usuário do Windows não possuir permissão de gravação no diretório configurado no Path do arquivo BemaFI32.ini.


Solução
Para correção desta mensagem, é necessário realizar o seguinte procedimento:

  1. Acesse a pasta do SmartClient do terminal onde ocorre o erro;
  2. Abra o arquivo BemaFI32.ini;
  3. Altere o caminho utilizado no parâmetro Path e defina um novo caminho onde o usuário do Windows tenha permissão completa de gravação e leitura.
  4. Salve as alterações, feche o sistema e abra novamente.


Obs: o diretório configurado no parâmetro Path do arquivo BemaFI32.ini não deve estar entre aspas.


Saiba Mais

MP - SIGALOJA - Arquivo de Configuração BemaFI32.ini

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _