Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - SUP34204 erro Forma de pagamento não cadastrada em VDP10138

time.png Tempo aproximado para leitura: 00:01:25 min

Ocorrência 
SUP34204 - Monitor de Integração apresenta erro Forma de pagamento não cadastrada em VDP10138.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Recebimento - Versão 12

Causa
O erro ocorre porque a forma de pagamento recebida no XML da nota fiscal na Tag tpag, não está cadastrada no VDP10138 - Formas de Pagamento

Solução
No VDP10138 é necessário cadastrar todas as Formas de Pagamento conforme layout da SEFAZ - Secretaria da Fazenda:
1 - Dinheiro
2 - Cheque
3 - Cartão de Crédito
4 - Cartão de Débito
5 - Crédito Loja
10 - Vale Alimentação
11 - Vale Refeição
12 - Vale Presente
13 - Vale Combustível
15 - Boleto Bancário
90 - Sem pagamento
99 - Outros.

No campo Tipo Forma Pagamento do VDP10138, informar a opção equivalente:
Débito, com pagamento a vista;
Crédito, com pagamento a prazo;
Outros, sem pagamento.

Sugestão de cadastro no VDP10138:

 Forma   Descrição  Tipo 
 1  Dinheiro  Débito 
 2  Cheque  Débito 
 3  Cartão de Crédito  Crédito 
 4  Cartão de Débito   Débito 
 5  Crédito Loja  Crédito 
 10  Vale Alimentação  Crédito 
 11  Vale Refeição  Crédito 
 12  Vale Presente  Crédito 
 13  Vale Combustível  Crédito 
 15  Boleto Bancário  Crédito 
 90  Sem pagamento  Outros 
 99  Outros  Outros 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _