Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Após fechamento da folha, sistema gera período aquisitivo desde admissão do funcionário com status Ativo

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
No módulo Gestão de Pessoal, após fechamento da folha sistema gera período aquisitivo desde  admissão do funcionário com status Ativo.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Esse incidente ocorre quando o sistema não encontra período aquisitivo Ativo para o funcionário, sendo então gerados todos os períodos aquisitivos do funcionário a partir de sua data de admissão com status Ativo.

Solução
Verifique se o último período aquisitivo válido encontra-se Ativo, pois é a partir deste registro que o sistema realiza o controle dos períodos pendentes a pagar.

Na versão 12, o Protheus mantém um histórico dos períodos aquisitivos do funcionário através do cadastro Controle de Dias de Direito (SRF).
O período aquisitivo passa a ser atualizado a cada fechamento de período da Folha, atualizando por exemplo, os dias vencidos e dias proporcionais, e criando novos períodos aquisitivos.
Para isso, o sistema verifica funcionário a funcionário qual o último período aquisitivo aberto (1 - Ativo) e a partir deste período, realiza a atualização do cadastro, gerando novos períodos  quando necessário.

 

Importante:
Entende-se como funcionário ativo aquele que não foi desligado da empresa, ou seja, possui o campo Situação Folha (RA_SITFOLH) diferente de D e não possui rescisão calculada.
Apenas funcionários desligados possuem o cadastro de Controle de Dias de Direito com todos períodos encerrados uma vez que os valores remanescentes são pagos durante a rescisão.

Observações:
Em casos de sistemas migrados para o Protheus, nem sempre o cadastro de Controle de Dias de Direito é populado por completo, mantendo apenas os períodos aquisitivos a partir de uma certa data.

Saiba Mais
RH - Linha Protheus - GPE - Como Funciona a Rotina Controle de Dias de Direito
RH - Linha Protheus - GPE - Relatório de dias de direito Férias
RH - Linha Protheus - GPE - Ordem Padrão dos campos da Tabela SRF - Controle dias de Direito
RH - Linha Protheus - GPE - Como efetuar manutenção do Controle de Dias de Direito após o fechamento do período

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _