Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - GRRF: Tomador não encontrado


time.png
Tempo aproximado para leitura:00:01:30 min

Ocorrência
No módulo Totvs Folha de Pagamento, ao gerar a rotina GRRF é apresentada a seguinte mensagem: 
Erro ao gerar a GRRF: System.Exception: Tomador não encontrado.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões


Causa
Este erro ocorre, pois o sistema está parametrizado para utilizar Tomador de Serviço em Configurações | Parametrizador | Folha de Pagamento | Folha Normal | Tomador de Serviço e antes de Gerar a GRRF não foi executado o processo Distribuir SEFIP.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse Encargos | SEFIP | Distribuir SEFIP e execute a distribuição.

2. Após finalizar com sucesso, acesse Encargos | SEFIP | Editar distribuição SEFIP. Na tela de edição de distribuição da SEFIP serão listados todos os funcionários que tiveram algum valor distribuído;

3. Para identificar melhor os funcionários e seus movimentos, filtre pelo mês ou pelo ano do movimento clicando no ícone Procurar. Escolha como deseja procurar, informe a data e clique no binóculo à direita. Caso queira visualizar somente sua pesquisa, clique no botão Ocultar Registros conforme imagem abaixo:

mceclip0.png

4. Após seguir os passos acima gere novamente a GRRF.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _