Tempo aproximado para leitura: 00:00:55 min
Ocorrência
No IMP0026 - Contratos Câmbio Importação, ao tentar modificar um contrato é apresentada a mensagem Cambio já pago - não permite alterar.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) – Importação – Versão 12
Causa
A mensagem ocorre porque o contrato já teve fechamento de câmbio, ou seja, já foi informada a Data fechamento em tela. Este contrato não poderá mais ser modificado.
Solução
Neste caso só poderá excluir o contrato de câmbio, seguindo os seguintes passos:
1. Excluir a AD - Apropriação de Despesa e AP - Autorização de Pagamento no CAP0220/FIN30058 - Digitação Apropriações Despesa.
Para saber qual é a AD, no IMP0026 consultar opção 2_tela-2 Processo e ver o campo AD câmbio.
2. Excluir o contrato no IMP0026 opção Excluir.
Importante
O valor a pagar do processo será recalculado com a exclusão do contrato.
0 Comentários