Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - Fis -Inconsistência ao abrir o arquivo log

time.png Tempo aproximado para leitura: 00:01:30min

Ocorrência

No módulo Delphi (Executável) ao tentar gerar os relatórios fiscais é apresentada a inconsistência: "Erro Abrindo o Arquivo de Log"

Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal  - Todas as versões

Causa
Esse incidente ocorre quando o usuário não possui permissão de acesso na pasta parametrizada como Diretório Temporário ou o caminho parametrizado não existe.


Solução

Para solucionar essa ocorrência, realize os seguintes passos:

01.
Acesse os Parâmetros do TOTVS Gestão Fiscal e confirme o caminho definido como diretório temporário: Menu Ambiente | Parâmetros | Totvs Gestão Fiscal | Clique em Avançar | Selecione a opção 03.04 - Rotinas Legais | Clique em Avançar novamente. Será apresentado o campo Diretório de Arquivos Temporários;

mceclip0.png

02. Verifique se o diretório existe e se o usuário possui permissão de acesso. Sugerimos que a pasta seja compartilhada com usuário todos.

03. Acesse a pasta e caso haja muitos arquivos, faça um backup dos arquivos e limpe a pasta.

04. Caso o diretório esteja no ambiente Cloud da TOTVS, entre em contato com o atendimento do DataCenter, para ser verificado os passos acima.

Saiba Mais
Para mais informações Gestão Fiscal

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 2

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _